403Webshell
Server IP : 74.208.236.52  /  Your IP : 216.73.216.77
Web Server : Apache
System : Linux infong527 4.4.400-icpu-115 #2 SMP Mon Jul 6 08:15:05 UTC 2026 x86_64
User : u44043973 ( 5404757)
PHP Version : 8.4.24
Disable Function : NONE
MySQL : OFF  |  cURL : ON  |  WGET : ON  |  Perl : ON  |  Python : OFF  |  Sudo : OFF  |  Pkexec : OFF
Directory :  /lib/systemd/system/systemd-logind.service.d/

Upload File :
current_dir [ Writeable ] document_root [ Writeable ]

 

Command :


[ Back ]     

Current File : /lib/systemd/system/systemd-logind.service.d/dbus.conf
# logind fails to start in minimal environments without dbus, such as LXC
# containers or servers. Add a startup condition to avoid the very noisy
# startup failure.
# Consider both dbus-daemon (the reference implementation) and dbus-broker.
# See https://bugs.debian.org/772700

[Unit]
ConditionPathExists=|/usr/bin/dbus-daemon
ConditionPathExists=|/usr/bin/dbus-broker

Youez - 2016 - github.com/yon3zu
LinuXploit