| Server IP : 74.208.236.52 / Your IP : 216.73.217.98 Web Server : Apache System : Linux infong527 4.4.400-icpu-115 #2 SMP Mon Jul 6 08:15:05 UTC 2026 x86_64 User : u44043973 ( 5404757) PHP Version : 8.4.24 Disable Function : NONE MySQL : OFF | cURL : ON | WGET : ON | Perl : ON | Python : OFF | Sudo : OFF | Pkexec : OFF Directory : /homepages/18/d194259149/htdocs/adtrackz/ |
Upload File : |
<? extract($_REQUEST); require "header2.php"; ?> <p class=heading>Ftp Path Problem</p> <p> If you are getting a server path error even though you are sure the path is right, these instructions will help you.</p> <p> The error occurs because the server path read by the script is not the same as when you ftp into the site using client software like cuteftp or filezilla. You will need to manually enter the path to the base directory in order to continue.</p> <p> To get the path to the base directory, Ftp into your site and note the directory that you start in, and then note the path it takes to get to your root directory. The root directory is where your index.html file resides. </p> <p><b>Example 1 </b></p> <p>Let's say, after you ftp into the site, you only have to move to "public_html" to get to your root directory, then in the field below, enter "public_html" without the quotes.</p> <p><b>Example 2</b></p> Let's say, after you ftp into your site, you have to click on users, then home, then public_html. Enter "users/home/public_html" without the quotes.</p> <p><b>Example 3</b> </p> <p>You ftp into the site and you find that you are already in your root directory. The path you have to note down here is "/", without the quotes. </p> <p>Enter your base directory and click complete installation. If you get the same error, the base directory you entered is wrong.</p> <center> <form action=install.php> <input type=hidden name=username value=<?=$username?>> <input type=hidden name=password value=<?=$password?>> <input type=hidden name=ftp_user value=<?=$ftp_user?>> <input type=hidden name=ftp_pass value=<?=$ftp_pass?>> <input type=hidden name=email value=<?=$email?>> <input type=hidden name=sqlserver value=<?=$sqlserver?>> <input type=hidden name=sqldb value=<?=$sqldb?>> <input type=hidden name=sqluser value=<?=$sqluser?>> <input type=hidden name=sqlpass value=<?=$sqlpass?>> <input type=hidden name=domain value=<?=$domain?>> <input type=hidden name=udirectory value=<?=$udirectory?>> <input type=hidden name=default_url value=<?=$default_url?>> <input type=hidden name=path value=<?=$path?>> <input type=hidden name=ftp_server value=<?=$ftp_server?>> <input type=hidden name=tracking value=<?=$tracking?>> <table width=350> <tr> <td valign=top>Your base directory: </td> <td><input type=text name=basedir><br><br></td> </tr> <tr> <td colspan=2 align=center><input type=submit name=submit value="Complete Installation"></td> </tr> </table> </form> </center> <p> If you are still having problems, you can request a free installation by filling out this form. </p> <p> <a href="http://adtrackz.com/support/install.php" target=_new>http://adtrackz.com/support/install.php</a></p> <p>Indicate in the notes: "ftp path error, please install"</p> <? require "footer.php"; ?>